Modify

Opened 10 years ago

Closed 8 years ago

Last modified 4 years ago

#2457 closed defect (obsolete)

mini-httpd default configuration picks up the call but does not respond

Reported by: karl.wettin@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Kamikaze trunk
Keywords: mini-httpd Cc:

Description

I've tried this on the trunk (two days old rev as of post date) and 7.06.

mini-httpd answers on port 80, but then nothing more. However, running mini_httpd manually as root without parameters will start it up and present current path as public html root. So it does answer and it does do things.

However, Im not sure what the problem is. When manually specifying the public html root from CLI it just goes back to answering the port but not doing anything else.

It is very hard for me to say what is rotten.

I was running mini-httpd on early kamikaze without any problems.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by thepeople

  • Resolution set to obsolete
  • Status changed from new to closed
  • Version set to Kamikaze trunk

[patchteam] This seems obsolete, if it is still an issue please submit a new ticket.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.