Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#2455 closed enhancement (wontfix)

madwifi-old-openhal

Reported by: acoul <alex@…> Owned by: developers
Priority: normal Milestone: Kamikaze 7.09
Component: packages Version:
Keywords: madwifi openhal driver Cc:

Description

Here is the madwifi-old-openhal package source. I have not test it thoroughly but it works on a [9086] snapshot for the adm5120 platform. I used gcc-4.2.1 & binutils-2.17.

Attachments (1)

madwifi-openhal.tar.gz (31.2 KB) - added by acoul <alex@…> 10 years ago.
madwifi-old-openhal package source

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by acoul <alex@…>

madwifi-old-openhal package source

comment:1 follow-up: Changed 10 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

madwifi-old-openhal is obsolete. ath5k will be added in the near future

comment:2 in reply to: ↑ 1 Changed 10 years ago by anonymous

Replying to nbd:

madwifi-old-openhal is obsolete. ath5k will be added in the near future

actually is a fresh svn build that will be included in the 2.6.24 kernel series ... it works and it's a good preview of what lies ahead as far as the atheros wifi. it doesn't hurt to included it on the development branch ...

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.