Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2362 closed defect (duplicate)

host build requirements changed at rev 8694

Reported by: lschweiss Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:

Description

I haven't isolated what new is required on the host but the build system now falls apart pretty bad on my build system even with a fresh download from svn.

On my build system with SuSE 10.0 numerous packages are not loaded with make menuconfig with the following type of error:

Collecting package info: package/acxERROR: please fix package/acx/Makefile

On one of my workstations with Ubuntu 7.04 everything works fine.

Any revision prior to 8694 builds fine on either system.

How can I get more information about this error? make menuconfig V=99 doesn't report any other information.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by florian

Can you try with a revision newer than [8694] ?

comment:2 Changed 10 years ago by anonymous

Any version prior to 8694 will build fine on SuSE 10.0. 8694 and newer fails to load 50+ packages on the first make menuconfig.

I didn't dig too deep on the problem because it works fine on my Ubuntu 7.04 system, but something being called in the changes that happened in 8694 is requiring a newer package on the host.

Ticket #2354 appears to be reporting the same problem. My output from make menuconfig is nearly identical.

Is there any way to get more output from the make menuconfig than V=99? When loading packages no debugging information seems available.

comment:3 Changed 10 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2354. Please reopen the ticket if the method described here don't works.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.