Modify

Opened 10 years ago

Closed 10 years ago

#2340 closed defect (fixed)

error in compiling trunk rev. 8696

Reported by: ulf_k Owned by: florian
Priority: high Milestone:
Component: kernel Version:
Keywords: Cc:

Description

make[3]: Entering directory `/home/ulfbkb/openwrt/au1500/trunk/package/mac80211'
mkdir -p /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL
echo "Package: kmod-mac80211" > /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL/control
echo "Version: 2.6.22.4-au1000-1" >> /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL/control
( DEPENDS='kernel (=2.6.22.4-au1000-1)'; for depend in ; do DEPENDS=${DEPENDS:+$DEPENDS, }${depend##+}; done; echo "Depends: $DEPENDS"; echo "Source: package/mac80211"; echo "Section: kernel"; echo "Priority: optional"; echo "Maintainer: OpenWrt Developers Team <openwrt-devel@openwrt.org>"; echo "Architecture: mipsel"; echo -n "Description: "; getvar V_Package_kmod_mac80211_description | sed -e 's,^[[:space:]]*, ,g'; ) >> /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL/control
chmod 644 /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL/control
(cd /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/CONTROL; var2file "V_Package_kmod_mac80211_conffiles" conffiles; var2file "V_Package_kmod_mac80211_preinst" preinst; var2file "V_Package_kmod_mac80211_postinst" postinst; var2file "V_Package_kmod_mac80211_prerm" prerm; var2file "V_Package_kmod_mac80211_postrm" postrm; )
mkdir -p /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/lib/modules/2.6.22.4
cp -fpR -L /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/mac80211.ko /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/rc80211_lowest.ko /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/rc80211_simple.ko /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/wireless/cfg80211.ko /home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/ipkg/kmod-mac80211/lib/modules/2.6.22.4/
cp: cannot stat `/home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/mac80211.ko': No such file or directory
cp: cannot stat `/home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/rc80211_lowest.ko': No such file or directory
cp: cannot stat `/home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/mac80211/rc80211_simple.ko': No such file or directory
cp: cannot stat `/home/ulfbkb/openwrt/au1500/trunk/build_dir/linux-au1000/mac80211/wireless/cfg80211.ko': No such file or directory
make[3]: *** [/home/ulfbkb/openwrt/au1500/trunk/bin/packages//kmod-mac80211_2.6.22.4-au1000-1_mipsel.ipk] Error 1
make[3]: Leaving directory `/home/ulfbkb/openwrt/au1500/trunk/package/mac80211'
make[2]: *** [package/mac80211/compile] Error 2
make[2]: Leaving directory `/home/ulfbkb/openwrt/au1500/trunk'
make[1]: *** [/home/ulfbkb/openwrt/au1500/trunk/staging_dir/mipsel/stamp/.package_compile] Error 2
make[1]: Leaving directory `/home/ulfbkb/openwrt/au1500/trunk'
make: *** [world] Error 2

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by florian

  • Owner changed from developers to florian
  • Status changed from new to assigned

comment:2 Changed 10 years ago by florian

  • Resolution set to fixed
  • Status changed from assigned to closed

Try to update your svn copy, I cannot reproduce this error here with [8707]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.