Modify

Opened 19 months ago

Last modified 18 months ago

#22930 new defect

kmod-batman-adv, batctl: Wrong dependency

Reported by: yanosz Owned by: developers
Priority: high Milestone:
Component: packages Version: Chaos Calmer 15.05
Keywords: Cc:

Description

Hello,

using Chaos Calmer 15.0.5.1

Is:
kmod-batman-adv depends on kernel 3.18.21-1-3d4bd113f3f10b8986a142b8792db9c5
bzut 15.05.1 (release) has 3.18.23-1-b2f200610f46d20ef52d269421369d0c) - as of http://downloads.openwrt.org/chaos_calmer/15.05.1/ar71xx/gene.18.21+2014.4.0-1_ar71xx.ipk as of today

Should:
Plz rebuild the packages, thus the dependencies math the actual gerkenl

Attachments (0)

Change History (1)

comment:1 Changed 18 months ago by cb@…

Ack, got the same problem here. This renders batman-adv unusable on 15.05.1.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.