Modify

Opened 19 months ago

Last modified 19 months ago

#22911 new defect

cve-2015-7547 glibc

Reported by: blah83@… Owned by: developers
Priority: normal Milestone: Designated Driver (Trunk)
Component: base system Version: Trunk
Keywords: cve-2015-7547 Cc:

Description

the (e)glibc version is 2.22 and it is vulnerable according to
https://security.googleblog.com/2016/02/cve-2015-7547-glibc-getaddrinfo-stack.html

I see all the messages that OpenWrt are not affected, because OpenWrt use musl by default.
But i need the glibc necessary for the O2Box-6431 with FXS support.
look here: https://forum.openwrt.org/viewtopic.php?id=62696

Attachments (1)

0010-glibc-updated.patch (4.9 KB) - added by blah83@… 19 months ago.

Download all attachments as: .zip

Change History (2)

Changed 19 months ago by blah83@…

comment:1 Changed 19 months ago by blah83@…

I do not have test 2.23.
2.22 seem to be work in general

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.