Modify

Opened 20 months ago

#22501 new defect

changed bandwidth in a way we can't support - disconnect!!

Reported by: ariharan72@… Owned by: developers
Priority: high Milestone:
Component: kernel Version: Chaos Calmer 15.05
Keywords: Cc:

Description

Router: TP-Link Archer C7 v.2

Please help!
It's now annoying to get this error. There were no change in channel and bandwidth but my router disconnected and get this message!! I'ts persists since Barrier Breakers and is still not patched until now! I get unstable internet connection.

The AP is cisco 802.11ac 80 Mhz is always in the same channel and same bandwidth and the same country code DE (in beacon). Nothing change! but my router always got disconnected from AP. I tried to set combination of fix channel or auto channel with 80 Mhz or 20 Mhz bandwidth setting in router but no luck. It lost the connection to AP randomly with this message:

[278482.360000] wlan0: AP a0:ec:f9:aa:aa:aa changed bandwidth, new config is 5560 MHz, width 2 (5550/0 MHz)
[278482.370000] wlan0: AP a0:ec:f9:aa:aa:aa changed bandwidth in a way we can't support - disconnect
[278484.980000] wlan0: authenticate with a0:ec:f9:aa:aa:aa
[278484.990000] wlan0: send auth to a0:ec:f9:aa:aa:aa (try 1/3)
[278485.000000] wlan0: authenticated
[278485.020000] wlan0: associate with a0:ec:f9:aa:aa:aa (try 1/3)
[278485.020000] wlan0: RX AssocResp from a0:ec:f9:aa:aa:aa (capab=0x11 status=0 aid=1)
[278485.030000] wlan0: associated
[278485.070000] wlan0: Limiting TX power to 23 (23 - 0) dBm as advertised by a0:ec:f9:aa:aa:aa

Please help!

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.