Modify

Opened 21 months ago

Last modified 21 months ago

#22304 new defect

WSR1166DHP cannot use 2.4ghz

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Using ChaosCalmer 15.05.1 on my WSR-1166DHP, I'm unable to utilize the 2.4ghz band.

When I ran lspci on the router, I saw:
01:00.0 Network controller [0280]: MEDIATEK Corp. MT7662E 802.11ac PCI Express Wireless Network Adapter [14c3:7662]
02:00.0 Network controller [0280]: MEDIATEK Corp. Device [14c3:7603]

The pci id 7603 is for the 2.4ghz band. It looks like it's unable to associate this device with a kernel module.

Attachments (0)

Change History (1)

comment:1 Changed 21 months ago by anonymous

Ok, so I looked at the openwrt/m76 repo on github, and I saw that the pci id is in there, but was added in early December. I assume that it didn't make it into the chaoscalmer branch.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.