Modify

#22277 closed defect (duplicate)

unknown user or group: dnsmasq

Reported by: anonymous Owned by: developers
Priority: high Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

After building Changeset r49252 I had to manually edit shadow, passwd and group files in etc folder and manually change /usr/sbin/dnsmasq ownership from its root:root default to dnsmasq:dnsmasq (user:group)

echo "dnsmasq:*:453:dnsmasq" >> /etc/group
echo "dnsmasq:*:453:453:dnsmasq:/var:/bin/false" >> /etc/passwd
echo "dnsmasq:*:0:0:99999:7:::" >> /etc/shadow
chown dnsmasq.dnsmasq /usr/sbin/dnsmasq

Attachments (0)

Change History (2)

comment:1 Changed 22 months ago by anonymous

Duplicate of #22271

comment:2 Changed 22 months ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.