Modify

Opened 22 months ago

Last modified 22 months ago

#22198 new defect

EA4500 how to upgrade from Chaos Calmer 15.05.1 to latest trunk

Reported by: asm4tp1@… Owned by: developers
Priority: normal Milestone: Bugs Paradise
Component: base system Version: Chaos Calmer 15.05
Keywords: Cc:

Description

how to upgrade EA4500 from Chaos Calmer 15.05.1 to latest trunk
i used candyhouse project to flash it before and in LUCI i can't use flash new firmware this message appeared to me:

Sorry, there is no sysupgrade support present; a new firmware image must be flashed manually. Please refer to the OpenWrt wiki for device specific install instructions.

please help

also i don't know how i can return to stock firmware

Attachments (0)

Change History (6)

comment:2 Changed 22 months ago by anonymous

i tested this cut off method but nothing happened and still the FW is CC

comment:3 Changed 22 months ago by anonymous

this is not a defect. flash back to linksys firmware before you can install dd trunk.

comment:4 Changed 22 months ago by anonymous

How i can flash back this is the question i need a straight forward step bcz i upgrade from stock to CC by candyhouse method and now i can't return it back to the stock firmware

comment:5 Changed 22 months ago by anonymous

claudio leite has explained why one cannot upgrade from candyhouse cc to dd trunk hence this is not a defect.

you should ask him directly on the candyhouse site on how to flash back to stock linksys firmware from the candyhouse cc firmware.

you can read his exact comment. http://www.wolfteck.com/projects/candyhouse/openwrt/#comment-2351050026

comment:6 Changed 22 months ago by anonymous

yeah this ticket needs to be closed.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.