Modify

Opened 10 years ago

Closed 10 years ago

#2218 closed defect (worksforme)

Switching from one architecture (mipsel) to another (x86) will not set the right target cflags

Reported by: florian Owned by: developers
Priority: low Milestone: Kamikaze 8.09 RC1
Component: toolchain Version:
Keywords: target cflags switching Cc:

Description

When switching from one architecture to another, the TARGET_CFLAGS do not get properly set.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Seems to have been fixed, cannot reproduce anymore.

comment:2 Changed 10 years ago by florian

  • Resolution fixed deleted
  • Status changed from closed to reopened

Not fixed.

comment:3 Changed 10 years ago by nbd

  • Resolution set to worksforme
  • Status changed from reopened to closed

if you have CONFIG_DEVEL set, you need to reset your config
if not, this will be done automatically

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.