Modify

#22026 closed defect (moved_to_github)

modprobe error in aiccu

Reported by: lars@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Chaos Calmer 15.05
Keywords: Cc:

Description

I get the following error messages in the log when starting aiccu.

Mar 12 19:47:21 openwrt.lan modprobe: Usage:#012#011modprobe module
Mar 12 19:47:21 openwrt.lan modprobe: Usage:#012#011modprobe module
Mar 12 19:47:21 openwrt.lan modprobe: Usage:#012#011modprobe module
Mar 12 19:47:21 openwrt.lan modprobe: Usage:#012#011modprobe module

I suspect that the cause is these hard coded commands in /usr/sbin/aiccu:

modprobe -q ipv6 2>/dev/null >/dev/null
modprobe -q sit 2>/dev/null >/dev/null
modprobe -q tun 2>/dev/null >/dev/null

Modprobe does not support the -q option. Aiccu actually works on my setup, but I suppose this could cause problems on other systems.

Attachments (0)

Change History (1)

comment:1 Changed 23 months ago by hauke

  • Resolution set to moved_to_github
  • Status changed from new to closed

aiccu is maintained at github, please open an issue here: https://github.com/openwrt/packages

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.