Modify

Opened 10 years ago

Closed 10 years ago

Last modified 4 years ago

#2195 closed defect (worksforme)

madwifi does not support Ubiquiti LS5

Reported by: lschweiss Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description

When booting the latest from Kamikaze (r8381) madwifi fails to load:

Dec 31 18:00:21 OpenWrt user.err kernel: MadWifi: unable to attach hardware: 'Hardware revision not supported' (HAL status 13)

Ubiquiti had this working at revision 6330. Were they using the HAL from OpenWRT?

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by florian

Ubiquity use their own HAL, so you might have to change the HAL version in the madwifi makefile for this to work.

comment:2 Changed 10 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

latest trunk should work

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.