Modify

Opened 2 years ago

Closed 2 years ago

#21906 closed defect (not_a_bug)

opkg update - fails

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Getting better ... :-)

But...

root@OpenWrt:~# opkg update
Downloading http://downloads.openwrt.org/snapshots/trunk/ramips/packages/Packages.gz.
wget: server returned error: HTTP/1.1 404 Not Found
Collected errors:

root@OpenWrt:~# opkg update
Downloading http://downloads.openwrt.org/snapshots/trunk/ramips/packages/Packages.gz.
wget: server returned error: HTTP/1.1 404 Not Found
Collected errors:

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by anonymous

/snapshots/trunk/ramips/generic/packages/packages/ seems to exits....

comment:2 Changed 2 years ago by anonymous

When I change config to get from

http://downloads.openwrt.org/snapshots/trunk/ramips/generic/packages/packages

I got

Package acl version 20150921-1 has no valid architecture, ignoring.
Package aiccu-gnutls version 20070115-16 has no valid architecture, ignoring.
Package aiccu version 20070115-16 has no valid architecture, ignoring.
Package aircrack-ng version 1.2-rc1-1 has no valid architecture, ignoring.
Package alpine-nossl version 2.20-2 has no valid architecture, ignoring.
Package alpine version 2.20-2 has no valid architecture, ignoring.
Package alsa-lib version 1.0.29-1 has no valid architecture, ignoring.

comment:3 Changed 2 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

you should update to a newer snapshot.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.