Modify

Opened 2 years ago

Last modified 23 months ago

#21815 new defect

RE6500 miss a wireless driver

Reported by: starkgj18@… Owned by: developers
Priority: normal Milestone:
Component: base system Version: Chaos Calmer 15.05
Keywords: wireless 2.4G Cc:

Description

I spent a lot of effort to flash OpenWRT into Linksys RE6500. After the flash everything is working well, except I can only see one wireless device. RE6500 is supposed to have two wireless device: MT7602 for 2.4G and MT 7612 for 5G. I can only find one 5G wlan under wireless tab. The 2.4G device is missing.
I'll attach the kernel log if it can help.

Attachments (1)

kernel.log (22.7 KB) - added by starkgj18@… 2 years ago.
The boot kernel log.

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by starkgj18@…

The boot kernel log.

comment:1 follow-up: Changed 2 years ago by diizzyy@…

Uhm... Is the mt76 wireless driver enabled in your config?

comment:2 follow-up: Changed 2 years ago by anonymous

check your EEPROM partition config and look here too /ticket/20153.html

comment:3 in reply to: ↑ 1 Changed 23 months ago by anonymous

Replying to diizzyy@…:

Uhm... Is the mt76 wireless driver enabled in your config?

This system uses a MT7612 for 5G and a MT7602 for 2.4G. If MT76 driver is not enabled, the 5G would not be working as well. Sorry for late response.

comment:4 in reply to: ↑ 2 Changed 23 months ago by starkgj18@…

Replying to anonymous:

check your EEPROM partition config and look here too /ticket/20153.html

I tried the latest trunk version and it is not fixed. How do I create a EEPROM dump?

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.