Modify

Opened 2 years ago

Last modified 2 years ago

#21710 new defect

dysfunctional LUCI in wifi setup

Reported by: k8@… Owned by:
Priority: response-needed Milestone:
Component: luci Version: Chaos Calmer 15.05
Keywords: Cc:

Description

When accessing the router by using the ip address so everything is OK (http://openwrt.kreteni.eu/wifi1.gif).
On my PC in my host file is setting "192.168.1.2 zyxel". When I accessing on the router using the url http://zyxel/ then configuration is displayed incorrectly (http://openwrt.kreteni.eu/wifi2.gif)

Mirek

Attachments (0)

Change History (6)

comment:1 Changed 2 years ago by jow

  • Priority changed from low to response-needed

Did you clear your browser cache?

comment:2 Changed 2 years ago by anonymous

Yes, and it's still the same

comment:3 Changed 2 years ago by jow

Please try these commands and see if the behaviour persists.

uci set uhttpd.main.http_keepalive=0
uci commit uhttpd
/etc/init.d/uhttpd restart

comment:4 Changed 2 years ago by anonymous

It still continues

comment:5 Changed 2 years ago by jow

Then check your browser error console for messages. If suppose its some http vs. https security thing.
Alternatively visit https://zyxel/ instead of http://zyxel/.

I cannot really do much on it as I am unable to reproduce that problem.

comment:6 Changed 2 years ago by k8@…

I have IE11 on Win 7 64-bit
I am solved problem - uncheck in "Settings compatibility view" option "View intranet servers in compatibility view"

Thank you for your help

Mirek

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.