Modify

Opened 2 years ago

Closed 2 years ago

#21654 closed defect (moved_to_github)

Aiccu should depend on ip or ip-full

Reported by: patryk@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Chaos Calmer 15.05
Keywords: aiccu, ip-full Cc:

Description

Right now aiccu depends only on ip. So if you have ip-full installed it fails to install:

root@OpenWrt:~# opkg install aiccu
Installing aiccu (20070115-12) to root...
Downloading [package url]
Installing ip (4.0.0-1) to root...
Collected errors:
 * check_conflicts_for: The following packages conflict with ip:
 * check_conflicts_for: 	ip-full * 
 * opkg_install_cmd: Cannot install package aiccu.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by swalker

  • Resolution set to moved_to_github
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.