Modify

Opened 2 years ago

Closed 2 years ago

#21619 closed defect (duplicate)

error download/hash/compile latest mbedtls-2.2.1-gpl.tgz

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

make[3]: Entering directory '/home/slawek/build_openwrt/witi/package/libs/mbedtls'
mkdir -p /home/slawek/build_openwrt/witi/dl
/home/slawek/build_openwrt/witi/scripts/download.pl "/home/slawek/build_openwrt/witi/dl" "mbedtls-2.2.1-gpl.tgz" "bb1bffa3ac5ab143be2aae3d45a7a92b36112888ef465024d83724865fe62974" "" "https://tls.mbed.org/download/"
--2016-01-16 11:06:05--  https://tls.mbed.org/download/mbedtls-2.2.1-gpl.tgz
Resolving tls.mbed.org (tls.mbed.org)... 79.170.91.36
Connecting to tls.mbed.org (tls.mbed.org)|79.170.91.36|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1848038 (1.8M) [application/x-gzip]
Saving to: 'STDOUT'

-                                100%[==========================================================>]   1.76M  1.61MB/s   in 1.1s   

2016-01-16 11:06:07 (1.61 MB/s) - written to stdout [1848038/1848038]

Could not generate file hash
Makefile:69: recipe for target '/home/slawek/build_openwrt/witi/dl/mbedtls-2.2.1-gpl.tgz' failed
make[3]: *** [/home/slawek/build_openwrt/witi/dl/mbedtls-2.2.1-gpl.tgz] Error 255
make[3]: Leaving directory '/home/slawek/build_openwrt/witi/package/libs/mbedtls'
package/Makefile:191: recipe for target 'package/libs/mbedtls/compile' failed
make[2]: *** [package/libs/mbedtls/compile] Error 2
make[2]: Leaving directory '/home/slawek/build_openwrt/witi'
package/Makefile:188: recipe for target '/home/slawek/build_openwrt/witi/staging_dir/target-mipsel_1004kc+dsp_musl-1.1.11/stamp/.package_compile' failed
make[1]: *** [/home/slawek/build_openwrt/witi/staging_dir/target-mipsel_1004kc+dsp_musl-1.1.11/stamp/.package_compile] Error 2
make[1]: Leaving directory '/home/slawek/build_openwrt/witi'
/home/slawek/build_openwrt/witi/include/toplevel.mk:191: polecenia dla obiektu 'world' nie powiodły się
make: *** [world] Błąd 2

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by anonymous

Same issue as #21618

Caused by r48254 and r48257 using the sha256 checksum format defined in r48253

comment:2 Changed 2 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.