Modify

Opened 2 years ago

Closed 2 years ago

#21518 closed defect (moved_to_github)

ncdu dependency

Reported by: skonvols2k Owned by: developers
Priority: normal Milestone:
Component: packages Version: Chaos Calmer 15.05
Keywords: Cc:

Description

Hi,
dependencies of package ncdu are wrong, in fact it needs terminfo package, but isn't installed for dependency.
if package terminfo isn't present ncdu won't start with error:
Error opening terminal: ansi.

I'm using CHAOS CALMER (15.05, r46767) on ar71xx generic.

Regards

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by nbd

  • Resolution set to moved_to_github
  • Status changed from new to closed

ncdu is maintained here: https://github.com/openwrt/packages

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.