Modify

Opened 12 years ago

Closed 12 years ago

#215 closed defect (worksforme)

Ticket #214 again ... Ethernet MAC address fixed, but eth0 and vlan1 still not working

Reported by: twiddlebits@… Owned by: developers
Priority: normal Milestone:
Component: base system Version: 2.0
Keywords: eth0 vlan1 defective Cc:

Description

See Closed Ticket #214. Using 2.6 kernel with version 2999 and fuse module. All other options are defaults. Ethernet MAC address for eth0 and vlan is now a unique number, but WAN ethernet port still not working. It looks like it is receiving packets (RX packet count goes up when being pinged, TX packets are non-zero ). ifdown wan followed by ifup wan causes udhcp to attempt IP address discovery but nothing is found,

Let me know if I can obtain more debug information.

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Sorry, can't reproduce this. Just flashed the latest wgt634u image on my router and everything worked, including DHCP on the wan port.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.