Modify

Opened 2 years ago

Closed 2 years ago

#21423 closed defect (not_a_bug)

make menuconfig for Xiaomi-MINI broken again.

Reported by: augustus_meyer@… Owned by: developers
Priority: high Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

Make stops here:
Qualcomm devices (NET_VENDOR_QUALCOMM) [Y/n/?] y

Qualcomm Atheros QCA7000 support (QCA7000) [N/m/y/?] n

Ralink ethernet driver (NET_RALINK) [N/m/y/?] (NEW)

answering both "n" or "y" leads to next error:

make[3]: * /etc/openwrt_Xia/build_dir/target-mipsel_24kec+dsp_musl-1.1.11/linux-ramips_mt7620/compat-wireless-2015-12-03/.configured_ynnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnyynnnnyyyynnnnnnnnnnnnnnnnnyynnnnnnnnnnnnnyyyyyyyy Error 1
make[3]: Leaving directory `/etc/openwrt_Xia/package/kernel/mac80211'
make[2]:
* [package/kernel/mac80211/compile] Error 2
make[2]: Leaving directory `/etc/openwrt_Xia'
make[1]: * /etc/openwrt_Xia/staging_dir/target-mipsel_24kec+dsp_musl-1.1.11/stamp/.package_compile Error 2
make[1]: Leaving directory `/etc/openwrt_Xia'
make:
* [world] Error 2

Attachments (0)

Change History (7)

comment:1 Changed 2 years ago by augustus_meyer@…

Target Profile (Xiaomi MiWiFi Mini)

comment:2 follow-up: Changed 2 years ago by augustus_meyer@…

r47957 was OK

comment:3 in reply to: ↑ 2 Changed 2 years ago by augustus_meyer@…

Ignore

r47957 was OK<

I made a mistake. git pull already updated the working version to the broken one.

comment:4 Changed 2 years ago by augustus_meyer@…

r47885 should be OK

comment:5 Changed 2 years ago by anonymous

Ticket can be deleted. Did a "git clone ..." and then r47958 OK.
May be, the git pull was not the best for me.

comment:6 Changed 2 years ago by anonymous

don't use git even though it's recommended. svn has always been faster for me.

comment:7 Changed 2 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

I think it was caused by not cleaning the kernel tree after update

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.