Modify

Opened 2 years ago

Last modified 2 years ago

#21399 new defect

Netgear WNR2000v3 - loosing config with recent git at every boot, working fine on 15.05

Reported by: anonymous Owned by: developers
Priority: high Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

Working fine:
CHAOS CALMER (15.05, r46767)
sysupgrade file size: 3407876 bytes

df -h
Filesystem Size Used Available Use% Mounted on
rootfs 384.0K 216.0K 168.0K 56% /
/dev/root 2.3M 2.3M 0 100% /rom
tmpfs 14.0M 484.0K 13.6M 3% /tmp
tmpfs 14.0M 44.0K 14.0M 0% /tmp/root
tmpfs 512.0K 0 512.0K 0% /dev
/dev/mtdblock5 384.0K 216.0K 168.0K 56% /overlay
overlayfs:/overlay 384.0K 216.0K 168.0K 56% /


Not working(after every reboot all settings lost:
DESIGNATED DRIVER (Bleeding Edge, r47894)
sysupgrade file size: 3538948 bytes (totaly basic build, selected basic profile + luci. thats all.

df -h
Filesystem Size Used Available Use% Mounted on
/dev/root 2.3M 2.3M 0 100% /rom
tmpfs 13.8M 412.0K 13.4M 3% /tmp
tmpfs 13.8M 52.0K 13.8M 0% /tmp/root
overlayfs:/tmp/root 13.8M 52.0K 13.8M 0% /
tmpfs 512.0K 0 512.0K 0% /dev

The images for a tp-link 740 (also just 4mb flash) have exact same file size but they are working perfectly and without any problems.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by dan@…

I can confirm this issue on a WNR2000v3, it seems all configs are written to a tempfs on the latest development snapshots, this happened some time between Chaos Calmer Fri, 11 Sep 2015 release and our 09-Oct-2015 build which seems to be affected.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.