Modify

Opened 2 years ago

Closed 2 years ago

#21315 closed defect (no_response)

hostapd eating too much CPU usage

Reported by: anonymous Owned by: developers
Priority: high Milestone:
Component: kernel Version: Trunk
Keywords: Cc:

Description

I found similar report in the forum here
https://forum.openwrt.org/viewtopic.php?pid=302507
While mine is mt7620a
It cause my download speed degrade from 1.8m/s to 1.3m/s and accompany with high ping.
See the screenshot:
http://postimg.org/image/xocvgsk0r/

Attachments (0)

Change History (5)

comment:1 Changed 2 years ago by nbd

please post the contents of your /etc/config/network and /etc/config/wireless

comment:2 Changed 2 years ago by anonymous

root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'

option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'

option ula_prefix 'fd17:a66e:84ae::/48'

config interface 'lan'

option ifname 'eth0.1'
option force_link '1'
option macaddr 'xx:xx:xx:xx:xx:xx'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option ipaddr '192.168.111.1'

config interface 'wan'

option ifname 'eth0.2'
option _orig_ifname 'eth0.2'
option _orig_bridge 'false'
option proto 'pppoe'
option username 'xxx'
option password 'xxx'
option ipv6 'auto'

config interface 'wan6'

option ifname 'eth0.2'
option proto 'dhcpv6'

config switch

option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan

option device 'switch0'
option vlan '1'
option ports '0 1 2 3 4 6t'

config switch_vlan

option device 'switch0'
option vlan '2'
option ports '4 6t'

Last edited 2 years ago by nbd (previous) (diff)

comment:3 Changed 2 years ago by anonymous

root@OpenWrt:~# cat /etc/config/wireless
config wifi-device radio0

option type mac80211
option channel auto
option hwmode 11g
option path '10180000.wmac'
option htmode HT40
option noscan 1
option smps 0
option country CN

config wifi-iface

option device radio0
option network lan
option mode ap
option ssid OpenWrt-2.4GHz-3D8EA0
option encryption none
option wds 1

config wifi-device mt7612e

option type mt7612e
option vendor ralink
option band 5G
option channel 0
option autoch 2

config wifi-iface

option device mt7612e
option ifname rai0
option network lan
option mode ap
option ssid OpenWrt-5G
option encryption none

comment:4 Changed 2 years ago by nbd

you seem to be using a modified version of openwrt with a proprietary driver for mt7612e
does the same issue occur if you use an unmodified version of openwrt trunk or CC?

comment:5 Changed 2 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.