Modify

Opened 2 years ago

Last modified 2 years ago

#21011 new defect

Problem with transmission temporary speed limits

Reported by: l30n4rd0 Owned by: developers
Priority: normal Milestone:
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

When I set the speed limits manualy by the webgui, it works perfectly. However, when I tried to set it in /etc/config/transmission
puting the lines

        option alt_speed_enabled 'true'             
        option alt_speed_down '50000'             
        option alt_speed_up '250'                  
        option alt_speed_time_enabled 'true'        
        option alt_speed_time_day '1111111'       
        option alt_speed_time_begin '480'          
        option alt_speed_time_end '0'

It doesn't work as expected. That is, the speed limits appear on the webgui as I set in the /etc/config/transmission, however, when the time comes to it limit the speed, it does not work.
I've put the configuration as it was previously, until I solve that issue.

I am running:

luci-app-transmission - 0.12+svn-r10530-1
transmission-daemon - 2.84-1
transmission-web - 2.84-1

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by anonymous

https://trac.transmissionbt.com/wiki/EditConfigFiles#Scheduling

127 means all day, not '1111111' in config.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.