Modify

Opened 2 years ago

Closed 2 years ago

#20968 closed defect (duplicate)

http://downloads.openwrt.org/ down?

Reported by: hacker.stefan@… Owned by:
Priority: high Milestone:
Component: website Version: Trunk
Keywords: Cc:

Attachments (0)

Change History (21)

comment:1 Changed 2 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

it's back up again

comment:2 Changed 2 years ago by rudi

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 2 years ago by anonymous

+1 down.

comment:4 Changed 2 years ago by anonymous

+1 down.

comment:5 Changed 2 years ago by anonymous

+1 down

comment:6 Changed 2 years ago by anonymous

That's online now.

comment:7 Changed 2 years ago by anonymous

yes, a few minutes agot it was, but it is down again (at least for me)

comment:8 Changed 2 years ago by anonymous

its up but trunk seems to be offline

comment:9 Changed 2 years ago by anonymous

comment:10 Changed 2 years ago by anonymous

all dead

comment:11 Changed 2 years ago by anonymous

all dead

comment:13 Changed 2 years ago by anonymous

dead again...

comment:14 Changed 2 years ago by nbd

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:15 Changed 2 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Down again.

comment:16 Changed 2 years ago by nbd

  • Resolution set to duplicate
  • Status changed from reopened to closed

it's being worked on, no need to keep reopening tickets

comment:17 Changed 2 years ago by anonymous

+1 down

comment:18 Changed 2 years ago by anonymous

Why is it still down?

comment:19 Changed 2 years ago by sorenkko

somebody knows any mirow?

comment:20 Changed 2 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:21 Changed 2 years ago by jow

  • Resolution set to duplicate
  • Status changed from reopened to closed

Still a dupe of #17100

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.