Modify

Opened 2 years ago

Last modified 2 years ago

#20901 new defect

Huawei 398 dose not work whit new version

Reported by: the@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description (last modified by hauke)

For some reason Huawei 398/xxx stops working after version OpenWRT r43228

Reference:


http://ofmodemsandmen.com/downloadsm.html

If you are using a Huawei E392 or E398 modem with any router use MultiWeb 3.10. Use the ... OpenWRT r43228.


http://whirlpool.net.au/wiki/router_openwrt

MultiWeb 2015-03-14 (OpenWRT r43228 & r44510)

MultiWeb 2015-03-14 is basically the same as the previous version with a few bug fixes. However, there are now images for every router with 4Mb and 8/16Mb firmwares and it comes in two flavours; kernel 3.10 (OpenWRT r43228) and kernel 3.18 (OpenWRT r44510). There are new NCM drivers in kernel 3.18, which will speed up those modems using NCM drivers. We have previously found that E392/398 modems require kernel 3.10 and the old QMI scripts to work properly. They will work with kernel 3.18 and the new QMI library however. It only has limited testing at this point so we aren't sure how it will pan out over the long haul.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by hauke

  • Description modified (diff)

I do not really get it. Which version was the last working version and which is the first version which doe not work any more.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.