Modify

Opened 11 years ago

Closed 11 years ago

#2085 closed defect (fixed)

Patches in r7955 (Ticket 2056) break WGT634U, others?

Reported by: brianc@… Owned by: developers
Priority: normal Milestone: Kamikaze 7.07
Component: packages Version:
Keywords: Cc:

Description

WGT634U would boot quasi-normally, but none of the interfaces would be correctly configured.

Reverting the changes in r7955 fixes things perfectly.

I'm not qualified to figure out the proper fix for the ticket--is FIRMWARE somehow set when hotplug2-init.rules runs?

Attachments (0)

Change History (8)

comment:1 Changed 11 years ago by loswillios

I can confirm that. Reverting r7955 back and r8002 is working nice. Please set Milestone to 7.07 and delete

comment:3 Changed 11 years ago by loswillios

atheros-2.6 is affected too

comment:4 Changed 11 years ago by h3sp4wn

and ixp4xx (strange issue where br-lan doesn't get an ip set and the routes don't get added either)

comment:5 Changed 11 years ago by thepeople

  • Milestone changed from Kamikaze to Kamikaze 7.07

comment:6 Changed 11 years ago by brianc@…

I'm confused and I hope someone will enlighten me.

I only use svn-trunk, not the "stable" 7.07 version. The bug apparently exists in both. Why change it from one to the other?

Just curious.

comment:7 Changed 11 years ago by h3sp4wn

The ixp4xx issue is not related to this (so ignore it) - stupidly changed two things at once - its related to the madwifi in 7.07 (works perfectly with the one in trunk)

comment:8 Changed 11 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

turns out this was a bug in the hotplug2 rule parser.
fixed in [8023]

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.