Modify

Opened 2 years ago

Last modified 2 years ago

#20665 new defect

Missing Package asterisk18-chan-gtalk

Reported by: john.baab@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Chaos Calmer 15.05
Keywords: Cc:

Description

When installing luci-app-pbx I get the following error:

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-pbx:
  • asterisk18-chan-gtalk *
  • opkg_install_cmd: Cannot install package luci-app-pbx.

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by cansilva

I am experiencing the same error.

I think this is due the missing Google talk package, under the package download server.

Regards,

Carlos

comment:2 Changed 2 years ago by anonymous

Will it be rebundled?

comment:3 Changed 2 years ago by anonymous

I'm running into this issue as well.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.