Modify

Opened 2 years ago

#20631 new defect

Pendriv in USB3.0 is not detected on start WRT1200AC

Reported by: tytan Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: Cc:

Description

Applies port USB3. Port USB2.0 working ok.
Device USB key Kingston DTR30G2 (Bus 003 Device 003: ID 0951:16a2 Kingston Technology) in USB3.0 is not detected on start router.
After start is clear in dmesg - no information about device in USB3.0 port and no device type /dev/sda1.
If I put the usb key to the port USB3.0 after start all it's ok.:

3239.624028] scsi host2: usb-storage 3-1:1.0
[ 3240.680637] scsi 2:0:0:0: Direct-Access     Kingston DTR30G2          PMAP PQ: 0 ANSI: 6
[ 3240.984222] sd 2:0:0:0: [sda] 61472768 512-byte logical blocks: (31.4 GB/29.3 GiB)
[ 3240.992832] sd 2:0:0:0: [sda] Write Protect is off
[ 3240.997669] sd 2:0:0:0: [sda] Mode Sense: 23 00 00 00
[ 3241.003729] sd 2:0:0:0: [sda] No Caching mode page found
[ 3241.009098] sd 2:0:0:0: [sda] Assuming drive cache: write through
[ 3241.045391]  sda: sda1
[ 3241.050523] sd 2:0:0:0: [sda] Attached SCSI removable disk
[ 3241.655459] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts:

This is probably problem with some keys. But when I put in USB3.0 different type key Kingston DT microDuo (Bus 003 Device 002: ID 0951:16a3 Kingston Technology) 3.0 system at start detects him ok.

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.