Modify

Opened 2 years ago

Last modified 2 years ago

#20514 new defect

Dead WiFi

Reported by: danielquah148@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: other Version: Barrier Breaker 14.07
Keywords: wifi Cc:

Description

Hi, I am using a Asus RT-56U (http://wiki.openwrt.org/toh/asus/rt-n56u) on latest stable release Chaos Calmer.

The problem:
The wifi signal appears to be dead after a few hours. Windows 10, Android and Debian will show that I am connected to the wifi(2.4ghz), however, when i try to ping Facebook or Google, I would not be able to do so. But, if I am connected to the 5ghz wifi, the ping would be able to go through. A simple reboot will fix the 2.4ghz wifi issue. However, it gets annoying to reboot after a few hours, besides, the stock firmware does not have this issue. It should be noted that I have the exact same issue on Barrier Breaker.

Attachments (0)

Change History (4)

comment:1 Changed 2 years ago by jan@…

I have the same issue with RT-N56U. 2,4Ghz crashes, but 5Ghz is ok. A reboot fixes the problem. Disabling and enabling 2,4Ghz wifi doesn't help. Currently running stable 14.07.

comment:2 Changed 2 years ago by anonymous

Upgraded to 15.05, same issue. For me it's happening maybe twice a week. It could possibly be related to how much traffic flows through the 2,4Ghz network. Or then it's just sporadic.

comment:3 Changed 2 years ago by anonymous

I have the same issue. 15.05. RT-N56U. 5Ghz keeps working. 2.4Ghz goes dead.

comment:4 Changed 2 years ago by anonymous

I went back to stock after using 14.07 and 15.05 for a while. On stock it has been stable, with no wifi issues.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.