Modify

Opened 2 years ago

#20471 new defect

x86_64 don't boot on APU1d

Reported by: mirko_47 Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: booting problems Cc: 46760

Description

Hi,

As I was writing here: https://forum.openwrt.org/viewtopic.php?id=59424 I ran into the booting problem while I was testing an x86_64 image built by myself (I've uploaded it here: https://drive.google.com/open?id=0BxHW2MMDoAYffm10WlN0XzlKelNVX0lqUG1qd3R2WWhrOWlvaFhEV3dSMWNCeDI4Sy1oeUk), but as the others user suggested I've tried also the generic image, that doesn't boot.

To summarize:
-I've tested both image (the generic and the one that I've built) on an APU1d and they don't boot.

-I've also tried to run it on a vitual machine (VMWare Workstation 12 Player/Pro) but they doesn't boot.

-I'm sorry if I can't attach any log but I don't have the required hw to get the log (serial ports), and also I wasn't able to use netconsole (as suggested) since it doesn't boot, it don't get any IP address.

-comparing the booting files with an image that I previously compiled and perfectly working (CC45568+4.0.0kern, I've uploaded it here: https://drive.google.com/folderview?id=0BxHW2MMDoAYfZ0JzMjgzQi1razg&usp=sharing) I saw that they are the same.

Ant idea to fix this problem???
Thank you verymuch in advance.

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.