Modify

Opened 2 years ago

Last modified 2 years ago

#20407 reopened defect

Wrong model name in trunk/target/linux/brcm63xx/base-files/etc/uci-defaults/02_network

Reported by: matias.rivera@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: network, base-files Cc:

Description

Hi, I found an error in target/linux/brcm63xx/base-files/etc/uci-defaults/02_network

The configuration file has an invalid router model name. The file says

wap-5831n)

ucidef_set_interfaces_lan_wan "eth0.1" "eth0.2"
ucidef_add_switch "eth0" "1" "1"
ucidef_add_switch_vlan "eth0" "1" "0 1 2 3 5t"
ucidef_add_switch_vlan "eth0" "2" "4 5t"
;;

but the model name is

wap-5813n)

ucidef_set_interfaces_lan_wan "eth0.1" "eth0.2"
ucidef_add_switch "eth0" "1" "1"
ucidef_add_switch_vlan "eth0" "1" "0 1 2 3 5t"
ucidef_add_switch_vlan "eth0" "2" "4 5t"
;;

I have tried this change myself and it's working fine.

Attachments (0)

Change History (2)

comment:1 Changed 2 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

Nice catch, fixed in r46727 and r46728.

comment:2 Changed 2 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hi, is it possible that the new implementation of 02_network broke again the configuration of the WAP-5813n?

The previous configuration was

wap-5813n)

ucidef_set_interfaces_lan_wan "eth0.1" "eth0.2"
ucidef_add_switch "eth0" "1" "1"
ucidef_add_switch_vlan "eth0" "1" "0 1 2 3 5t"
ucidef_add_switch_vlan "eth0" "2" "4 5t"
;;

The new one shows

wap-5813n)

ucidef_add_switch "switch0" \

"0:lan" "1:lan" "2:lan" "3:lan" "4:wan" "5t@eth0"

;;

I'm not being able to connect to my router once I have installed a new trunk image.

Regards,

Matias

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.