Modify

Opened 2 years ago

#20316 new defect

linknx 15.05-rc3: libmbedtls.so.8 not found

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

I maintain package linknx and I'm now testing it from 15.05-rc3. linknx depends on libcurl, which depends on libpolarssl.

Strange thing is: linknx from 15.05-rc3 depends on libmbedtls.so.8 while curl itself depends on libmbedtls.so.9. Does this mean that linknx was built and linked with a version of polarssl which was later replaced by a newer version? If that assumption is correct it may affect other packages on 15.05-rc3 also and it would mean that all packages depending on libpolarssl should built again for Chaos_Calmer.

I verified that manually creating a link for libmbedtls.so.8 is a valid workaround. Trunk is fine.

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.