Modify

Opened 3 years ago

Last modified 3 years ago

#20221 new defect

Archer C7 V2

Reported by: trustno1foxm Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: base system Version:
Keywords: Cc:

Description

Hello, By using 14.07 there is no 5Ghz Band.
With Version 15.05 RC3 there is a 5Ghz Band, but it never goes "up". Sometimes it is up, but no Client can see it.
If you need a tester, feel free. Thx!

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by Sergiosat

Running r46491 on Archer C7v2.
5Ghz always up, but only one of my device (HP notebook only 811n capable)can see the the net and connect without any problem. Other devices in my hands like Samsung Tablet T700 and smartphone cannot see it.
Tried to change via Luci type of protocol N/AC and different band witdth without success.

comment:2 Changed 3 years ago by anonymous

Try:
opkg install kmod-ath10k

The 5GHz radio requires ath10k, which was not built into the image for a long while.

comment:3 Changed 3 years ago by anonymous

My build is already including kmod-ath10k.
If not no devices had opportunity to connect.
Here the problem for me is that some devices are not seing the WLAN.

comment:4 Changed 3 years ago by Sergiosat

Find a way to have it working.
Features Auto Channel seems not to work for me.
I choose via LUCI an high chamnnel ("161") and it didn't work.
I choose a middle band channel ("100") and it worked!!!
With settings: Mode AC, channel 100, width 80
My Samsung tablet T700 connected the Wlan with 860 Mbps!!
Hope this can help

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.