Modify

Opened 3 years ago

#20213 new defect

Asus RT-G32 - incorrent switch settings

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

Hi.

I've problem with my Asus RT-G32 (rev. A, Atheros based).

After flashing to OpenWrt there is no switch configuration in system. Every RJ-45 (WAN and LAN) port seems to bridged in LAN.
According to Wiki, I should setup switch after flashing. Unfortunately this configuration makes switch unmanaged and there is now way to connect to OpenWrt again using wired connection.

Somewhere between BB and CC default configuration in OpenWrt has been changed and switch is unmanaged from default, makes it possible to change configuration only from serial connection.

Not sure if its mistake in Wiki Doc, OpenWrt configuration or kernel module, but how can I make switch to have one WAN and four LAN ports?

Attachments (4)

rt_g32-boot-r46441.log (9.6 KB) - added by anonymous 3 years ago.
Bootlog of OpenWrt r46441 (trunk) on Asus RT-G32 (A)
rt_g32-swconfig-r46441.log (4.6 KB) - added by anonymous 3 years ago.
swconfig configuration
rt_g32-ifconfig-r46441.log (1.6 KB) - added by anonymous 3 years ago.
ifconfig -a output
rt_g32-network_config-r46441.log (888 bytes) - added by anonymous 3 years ago.
uci network configuration

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by anonymous

Bootlog of OpenWrt r46441 (trunk) on Asus RT-G32 (A)

Changed 3 years ago by anonymous

swconfig configuration

Changed 3 years ago by anonymous

ifconfig -a output

Changed 3 years ago by anonymous

uci network configuration

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.