Modify

Opened 3 years ago

Last modified 2 years ago

#20115 new defect

15.05-rc3 install fails on wrt54gs running stock 4.71.4 firmware

Reported by: johnmccash<at>comcast[dot]net Owned by: developers
Priority: normal Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

Hi,
I have a WRT54GS v1.0 which was running stock firmware version 4.71.4. When attempting to upgrade that firmware to openwrt-15.05-rc3-brcm47xx-legacy-linksys-wrt54gs-squashfs.bin via the web interface, I receive the "Upgrade are Failed!" message. However I was able to use the web interface to upgrade to the older 14.07 release using openwrt-wrt54gs-squashfs.bin. I'll probably try upgrading to the new release from there via tftp shortly, and will let you know if there are problems with that, not that I expect there to be.
Thanks
John

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by rmilecki

This may be caused by image size. The final release of 15.05 was compiled without symbols resulting in a smaller firmware. Please try final release build.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.