Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2006 closed defect (fixed)

wifidog

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc: olli

Description

hola

according to the sources of wifidog for the version rc6 here dependences necessary. the abscence of libgcc will be noted.

http://dev.wifidog.org/browser/trunk/wifidog/contrib/build-openwrt-ipk/wifidog/ipkg/wifidog.control

I do not know if in kamikaze the latter is really necessary.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

The libpthread dependency has been added with [7827]. About libgcc, it is a required package just like uclibc.

comment:2 Changed 11 years ago by olli

Yes. libgcc is still required in KK. See the objdump:

ubuntu@ubuntu-laptop:~/x86/build_i386/wifidog-1.1.3_rc1/ipkg-install/usr/bin$ ~/x86/staging_dir_i386/bin/i386-linux-objdump -p wifidog | grep NEEDED
  NEEDED      libhttpd.so.0
  NEEDED      libnsl.so.0
  NEEDED      libpthread.so.0
  NEEDED      libgcc_s.so.1
  NEEDED      libc.so.0
ubuntu@ubuntu-laptop:~/x86/build_i386/wifidog-1.1.3_rc1/ipkg-install/usr/bin$ 

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.