Modify

Opened 3 years ago

#20022 new enhancement

luci/asterisk: ahcp belongs always to enabled ipv6

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: AHCPD WITHOUT IPV6 Support Cc:

Description

By using the Luci-asterisk mooules, there is a dependancy to ahcp,
where the problem by the ahcpd-package itself is the
explicit need for enabled IPv6-Kernel & other ip6 related modules!

It is possible to build ahcpd on a system witch has ipv6 completly disabled, to build this package without ipv6 support by modify
the dependendancys, and makefile for this ?

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.