Modify

Opened 3 years ago

Closed 3 years ago

#19977 closed defect (fixed)

fortify-headers problematic if "enable full language support"

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: toolchain Version: Trunk
Keywords: packages, full language support Cc:

Description

https://github.com/openwrt/packages/issues/1457
libiconv-full not build can use to .config "full language support"

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by anonymous

/changeset/46127.html - lates patch fixes this problem - build properly and working.
Pleas close this ticket.

comment:2 Changed 3 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.