Modify

Opened 3 years ago

#19903 new defect

unable to initialise interface

Reported by: j_rakhi28@… Owned by: developers
Priority: high Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

root@OpenWrt:~# hostapd -dd /var/run/hostapd-phy1.conf
Configuration file: /var/run/hostapd-phy1.conf
Interface name not specified in /var/run/hostapd-phy1.conf
: interface state UNINITIALIZED->DISABLED
: AP-DISABLED
hostapd_free_hapd_data: Interface wasn't started
Failed to initialize interface

Following are my config:
root@OpenWrt:~# uci show wireless
wireless.radio0=wifi-device
wireless.radio0.type='mac80211'
wireless.radio0.hwmode='11g'
wireless.radio0.path='soc/soc:pcie-controller/pci0000:00/0000:00:02.0/0000:02:00.0'
wireless.radio0.htmode='HT20'
wireless.radio0.country='DE'
wireless.radio0.channel='auto'
wireless.radio0.txpower='20'
wireless.@wifi-iface[0]=wifi-iface
wireless.@wifi-iface[0].device='radio0'
wireless.@wifi-iface[0].network='lan'
wireless.@wifi-iface[0].mode='ap'
wireless.@wifi-iface[0].ssid='OpenWrt'
wireless.@wifi-iface[0].encryption='none'
wireless.radio1=wifi-device
wireless.radio1.type='mac80211'
wireless.radio1.hwmode='11a'
wireless.radio1.path='soc/soc:pcie-controller/pci0000:00/0000:00:03.0/0000:03:00.0'
wireless.radio1.disabled='0'
wireless.radio1.txpower='0'
wireless.radio1.channel='104'
wireless.radio1.htmode='HT40+'
wireless.radio1.country='GB'
wireless.@wifi-iface[1]=wifi-iface
wireless.@wifi-iface[1].encryption='psk2'
wireless.@wifi-iface[1].device='radio1'
wireless.@wifi-iface[1].ssid='openwrt'
wireless.@wifi-iface[1].mode='ap'
wireless.@wifi-iface[1].network='wan'
wireless.@wifi-iface[1].disabled='0'

Basically i am trying to see if the dfs channels under 5hz freq are working or not..

i am using OpenWrt Chaos Calmer r45573 / LuCI (git-15.090.50849-576e235)

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.