Modify

Opened 3 years ago

Last modified 2 years ago

#19697 new defect

usb dection problem while booting up

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: kernel Version: Trunk
Keywords: Cc:

Description

Hi All,

I am facing issue while booting up on my PC . I am trying to boot the openWRT from usb on my x86 pc.
I have downloaded code from here : git clone git://git.openwrt.org/openwrt.git

I compiled the openWRT for X86 target and generated the below binaries.

openwrt-x86-generic-combined-ext4.img.gz
openwrt-x86-generic-combined-squashfs.img
openwrt-x86-generic-Generic-rootfs.tar.gz
openwrt-x86-generic-rootfs-ext4.img.gz
openwrt-x86-generic-rootfs-squashfs.img
openwrt-x86-generic-vmlinuz

and I have used openwrt-x86-generic-combined-ext4.img.gz using below mentioned command
sudo umount /dev/sdb1
sudo dd if=<image> of=/dev/sdb

I am getting below mentioned error.

usb 2-1:2: USB disconnect, device number 8
usb 2-1:2: new low-speed USB device number 9 using ehci-pci
usb 2-1:2: USB disconnect, device number 9
usb 2-1:2: new low-speed USB device number 10 using ehci-pci
usb 2-1:2: USB disconnect, device number 10
usb 2-1:2: new low-speed USB device number 11 using ehci-pci
usb 2-1:2: USB disconnect, device number 11
usb 2-1:2: new low-speed USB device number 12 using ehci-pci
usb 2-1:2: USB disconnect, device number 12
usb 2-1:2: new low-speed USB device number 13 using ehci-pci

Any help will be appreciated.

Attachments (1)

11258935_10204772765931703_266745194_n.jpg (109.6 KB) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by anonymous

comment:1 Changed 3 years ago by anonymous

I have selected x86, x86_64,
and I have enabled to yes : kmod-usb-core kmod-usb-uhci kmod-usb-storage

but after that also My issue has not been resolved.

Is it a problem due to scsi ? should I enable kmod-scsi-core also ?

I think it is a issue of configuration settings. Please let me know any suggestion. My requirement is very simple I just want to boot x86 machine and I have downloaded repository from ​git://git.openwrt.org/openwrt.git.

Best Regards.

comment:2 Changed 3 years ago by anonymous

I have selected x86, x86_64,
and I have enabled to yes : kmod-usb-core kmod-usb-uhci kmod-usb-storage

but after that also My issue has not been resolved.

Is it a problem due to scsi ? should I enable kmod-scsi-core also ?

I think it is a issue of configuration settings. Please let me know any suggestion. My requirement is very simple I just want to boot x86 machine and I have downloaded repository from ​git://git.openwrt.org/openwrt.git.

I have attached image also for more information.

Best Regards.

comment:3 Changed 3 years ago by anonymous

Please any body can help me out ?
May be there is a problem with file system. (Creating bootable pendrive).

Its very urgent.

Thanks in Advance.

comment:4 Changed 2 years ago by otavio castro

same here, some help? using the combined generic for x86 version straight out their repository dd'd into my flashdrive

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.