Modify

Opened 3 years ago

Last modified 3 years ago

#19652 new defect

Using smbpasswd on Buffalo WMBR-HP-G300H (14.07/lantiq/xway) knocks out Wifi

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: smbpasswd wifi WMBR-HP-G300H 14.07 lantiq xway Cc:

Description

Samba was set up as per...

http://wiki.openwrt.org/doc/howto/cifs.server

Connected via ssh...

root@router:/etc/samba# smbpasswd -a root
New SMB password: passwd
Retype SMB password: passwd

At this point, Wifi connectivity stops. From the computer's point of view, the access point is visible for about half a minute more then disappears.

However everything else appears to continue normally. If you use ethernet and log into LuCI you can reboot the router and after rebooting Wifi works again as normal.

After rebooting /etc/samba/smbpasswd contains data, attached.

Using smb -x root at this point causes the same problem to occur and after rebooting /etc/samba/smbpasswd is a 0 length file.

May be related to ticket #12962.

Attachments (1)

smbpasswd (101 bytes) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by anonymous

comment:1 Changed 3 years ago by anonymous

There's a typo near the end, it should read "Using smbpasswd -x root at this point"

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.