Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#19614 closed defect (duplicate)

Wifi speed regression from Barrier Braker to Caos Calmer with ar71xx / WNDR3800

Reported by: cobiea Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

Hello

Using a WNDR3800 there seems to be huge speed regressions from bb to cc using wifi.

Usually I download files with bb at the speed of around 7 megabyte per second relative to a certain distance between router and pc.

Today I flashed cc from 06. may 2015.
With that version the download speed does not reach more then 2-3 megabyte per second.

Tried to change channel, transmit power, HT20, HT40 - nothing changes.
Some combinations even lead to ping packet loss - overall the wifi seems to be unstable.

Anyways, with the same settings like bb I reach at least 4 megabyte per second less download rate. Tried 2,4Ghz and 5Ghz - same problem.

Any ideas what could cause this?
I would be happy to provide logs if needed.

Attachments (0)

Change History (10)

comment:1 Changed 3 years ago by cobiea

Can be closed because it is most likely covered here: /ticket/17582.html

comment:2 Changed 3 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

what kind of client device are you using?

comment:3 Changed 3 years ago by cobiea

I see this problem with multiple client devices. Phone, Laptop etc. Most likely the client device is not the problem.

comment:4 Changed 3 years ago by anonymous

It wont get solved, problem is there now for a year, no one cares. Buy a stand-alone AP like I did, it's your best bet. Sadly wifi isnt really working stable and fast on a WNDR3800 with OpenWRT.

comment:5 Changed 3 years ago by anonymous

Thats bad. So, what about Archer C7 AC1750 instead? It is a ar71xx chipset as well - does this one suffer the same problem?

comment:6 Changed 3 years ago by anonymous

I dont know what causes the problem so I cant say. But a workaround for me on my WNDR3800 was to restart the wifi everyday via cron job, it kept it decently stable and fast.

comment:7 Changed 3 years ago by anonymous

I wish that would solve the problem. I tried the trunk from three days ago and there the reboot did not help. Had a constant speed of 2-3 megabyte within a distance of 1 Meter with the WNDR3800. Barrier Braker reaches around 7, trunk around 2. Pity.

comment:8 Changed 3 years ago by anonymous

But I have a WNDR3800 too and none of the described issues, I can transfer data to and from my laptop at about 22mb/s (5ghz).

comment:9 Changed 3 years ago by anonymous

What version of OpenWRT are you using? And do you get these throughputs with 2,4Ghz as well?

comment:10 Changed 3 years ago by Shogo

Believe you are running a web based speed test? Try doing it via WiFi, then disable your card and connect via the ethernet to the router. Any difference?

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.