Modify

Opened 3 years ago

Last modified 3 years ago

#19582 new defect

openvpn config tls_version_min ignored

Reported by: donvipre@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

in /etc/config/openvpn

option tls_version_min 1.2

is ignored

no tls_version_min in /etc/init.d/openvpn if this is the reason??

Attachments (0)

Change History (1)

comment:1 in reply to: ↑ description Changed 3 years ago by yousong

Replying to donvipre@…:

in /etc/config/openvpn

option tls_version_min 1.2

is ignored

no tls_version_min in /etc/init.d/openvpn if this is the reason??

I think so. But using an option config /etc/config/xxx.conf to reference the config file directly should be easier.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.