Modify

Opened 3 years ago

Last modified 2 years ago

#19377 new defect

WNDR4300 - number of errors

Reported by: anonymous Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: other Version: Trunk
Keywords: LuCI, ethernet, wan, dhcp, wifi Cc:

Description

wifi:

  • Blue LED by default there is no "trigger"
  • 5 GHz radio is not always recognized and reflected in the system at the first reboot after the update - it helps just off the router and wait several seconds, and then on again
  • DFS channels are not visible at all in LuCI also can not be selected in the console, which works on the railways its original firmware

network:

  • Right on the first reboot after the update from the WAN network is usually unattainable - no contact with the ISP: help (not always) on / off or reboot the modem WAN ISP
  • DHCP on the router may not always allocate the address for the devices on the LAN (after renovation)

updated:

  • Now does not work from the console or LuCI (maintaining settings or without) - helps only * .img installation in Safe Mode Netgear (tftp)

My current revision is OpenWrt Chaos Calmer r45169 / LuCI Master (git-15.079.29361-3e37216)

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by anonymous

I wanted to add that after subsequent restarts the router WAN internet is not always available - only helps restart the modem ISP (sometimes several restarts).

comment:2 Changed 3 years ago by anonymous

WAN MAC address changes automatically after each reboot of the router - another bug.

comment:3 Changed 2 years ago by anonymous

REFERENCES

WNDR3400v1 Wan/switch port configuration wrong
/ticket/13000.html

WNDR3800 WAN port up status not updated to /var/state
/ticket/11952.html

Netgear WNDR3700v2 no WAN connection
/ticket/11800.html

TL-WR1043ND Ver 1.8 Board Rev 1.1 WAN PORT Issue->
/ticket/11898.html

WNDR3700v2 no internet on WAN port in specific enviroment.
/ticket/11041.html

  • Problems with wan port autoconfig on netgear WNDR3700V2

/ticket/10517.html

Config error in /e/c/wireless (wrong HTmode on ch161) makes LAN dead to the world (WNDR3700v2)
/ticket/10181.html

  • WNDR3700 (v1) switch issues.

/ticket/7980.html

  • WNDR4300: Adding a VLAN in the Web UI causes a loss of connectivity

/ticket/19391.html

  • WAN port on WNDR3700v2 does not work

/ticket/15006.html

  • WNDR3800 WAN port can't work on some situation

/ticket/19630.html

  • WNDR4300 - number of errors

/ticket/19377.html

broadcom
http://wiki.openwrt.org/toh/netgear/wndr3400

atheros
http://wiki.openwrt.org/toh/netgear/wndr3700
http://wiki.openwrt.org/toh/netgear/wndr3800
http://wiki.openwrt.org/toh/netgear/wndr4300

https://www.dd-wrt.com/site/support/router-database

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.