Modify

Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#193 closed defect (worksforme)

Kernel panic on netgear wgt634u

Reported by: michael.cohen@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:

Description

Using latest svn 2864 I get:

VFS: Mounted root (squashfs filesystem) readonly.
mount_devfs_fs(): unable to mount devfs, err: -2
Freeing unused kernel memory: 120k freed
Warning: unable to open an initial console.
Failed to execute /etc/preinit. Attempting defaults...
Kernel panic - not syncing: No init found. Try passing init= option to kernel.

any ideas?

Michael

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this. Tested both 2.4 and 2.6 builds and it worked...

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.