Modify

Opened 11 years ago

Closed 11 years ago

#1927 closed defect (fixed)

osiris should depend on libpthread

Reported by: dairiki@… Owned by: developers
Priority: normal Milestone: Kamikaze 7.06
Component: packages Version:
Keywords: osiris Cc:

Description

The package osiris should depend on package libpthread (since the binary /usr/bin/osirisd is linked with libpthread.so.0.)

Here (I think) is the appropriate patch:

--- admin/osiris/Makefile       (revision 7684)
+++ admin/osiris/Makefile       (working copy)
@@ -25,7 +25,7 @@
 define Package/osirisd
   SECTION:=admin
   CATEGORY:=Administration
-  DEPENDS:=+libopenssl
+  DEPENDS:=+libopenssl +libpthread
   TITLE:=Host integrity monitoring system (scanning agent)
   URL:=http://www.hostintegrity.com/osiris

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [7706], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.