Modify

Opened 3 years ago

Closed 3 years ago

#19259 closed defect (wontfix)

Not installing multiwan on r44919

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

Hi!

log:

Installing luci-i18n-multiwan-en (git-15.079.29361-3e37216-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/generic/packages/luci/luci-i18n-multiwan-en_git-15.079.29361-3e37216-1_all.ipk.

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-i18n-multiwan-en:
  • multiwan *
  • opkg_install_cmd: Cannot install package luci-i18n-multiwan-en.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

multiwan is part of oldpackages (see https://forum.openwrt.org/viewtopic.php?id=52219 for more information).

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.