Modify

Opened 3 years ago

Closed 3 years ago

#19207 closed defect (worksforme)

build error ar71xx / r44875

Reported by: bittorf@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

after 'make dirclean'

bastian@gcc20:~/openwrt$ make
 make[1] world
 make[2] target/compile
 make[3] -C target/linux compile

...

* Machine selection
*
System type
  1. Alchemy processor based machines (MIPS_ALCHEMY) (NEW)
  2. Texas Instruments AR7 (AR7) (NEW)
  3. Atheros AR71XX/AR724X/AR913X based boards (ATH79) (NEW)
  4. Broadcom BCM47XX based boards (BCM47XX) (NEW)
  5. Broadcom BCM63XX based boards (BCM63XX) (NEW)
  6. Cobalt Server (MIPS_COBALT) (NEW)
  7. DECstations (MACH_DECSTATION) (NEW)
  8. Jazz family of machines (MACH_JAZZ) (NEW)
  9. Ingenic JZ4740 based machines (MACH_JZ4740) (NEW)
  10. Lantiq based platforms (LANTIQ) (NEW)
  11. LASAT Networks platforms (LASAT) (NEW)
  12. Loongson family of machines (MACH_LOONGSON) (NEW)
  13. Loongson 1 family of machines (MACH_LOONGSON1) (NEW)
  14. MIPS Malta board (MIPS_MALTA) (NEW)
  15. MIPS SEAD3 board (MIPS_SEAD3) (NEW)
  16. NEC EMMA2RH Mark-eins board (NEC_MARKEINS) (NEW)
  17. NEC VR4100 series based machines (MACH_VR41XX) (NEW)
  18. NXP STB220 board (NXP_STB220) (NEW)
  19. NXP 225 board (NXP_STB225) (NEW)
  20. PMC-Sierra MSP chipsets (PMC_MSP) (NEW)
  21. Ralink based machines (RALINK) (NEW)
> 22. SGI IP22 (Indy/Indigo2) (SGI_IP22) (NEW)
  23. SGI IP27 (Origin200/2000) (SGI_IP27) (NEW)
  24. SGI IP28 (Indigo2 R10k) (SGI_IP28) (NEW)
  25. SGI IP32 (O2) (SGI_IP32) (NEW)
  26. Sibyte BCM91120C-CRhine (SIBYTE_CRHINE) (NEW)
  27. Sibyte BCM91120x-Carmel (SIBYTE_CARMEL) (NEW)
  28. Sibyte BCM91125C-CRhone (SIBYTE_CRHONE) (NEW)
  29. Sibyte BCM91125E-Rhone (SIBYTE_RHONE) (NEW)
  30. Sibyte BCM91250A-SWARM (SIBYTE_SWARM) (NEW)
  31. Sibyte BCM91250C2-LittleSur (SIBYTE_LITTLESUR) (NEW)
  32. Sibyte BCM91250E-Sentosa (SIBYTE_SENTOSA) (NEW)
  33. Sibyte BCM91480B-BigSur (SIBYTE_BIGSUR) (NEW)
  34. SNI RM200/300/400 (SNI_RM) (NEW)
  35. Toshiba TX39 series based machines (MACH_TX39XX) (NEW)
  36. Toshiba TX49 series based machines (MACH_TX49XX) (NEW)
  37. Mikrotik RB532 boards (MIKROTIK_RB532) (NEW)
  38. Cavium Networks Octeon SoC based boards (CAVIUM_OCTEON_SOC) (NEW)
  39. Netlogic XLR/XLS based systems (NLM_XLR_BOARD) (NEW)
  40. Netlogic XLP based systems (NLM_XLP_BOARD) (NEW)
  41. Para-Virtualized guest system (MIPS_PARAVIRT) (NEW)
choice[1-41]: 

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by nbd

I can't reproduce this. Try a fresh checkout.

comment:2 Changed 3 years ago by bittorf@…

please close - it works with r44879. i deleted everything and started from scratch, now it works again...

comment:3 Changed 3 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.