Modify

Opened 3 years ago

Closed 3 years ago

#19188 closed enhancement (fixed)

libcyassl needs --enable-ecc for ca-certificates

Reported by: haas@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

If you want to use libcyassl with the CA certificates shipped in OpenWrt, then cyassl must be built with --enable-ecc.

Wifidog needs this feature to verify remote auth servers. Source: https://github.com/wifidog/wifidog-gateway/pull/63#issuecomment-81230527

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by blogic

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.